Zero-day vulnerability in Google Chrome

Input validation error
CVE-2022-2856

Vulnerability details

Advisory: SB2022081704 - Multiple vulnerabilities in Google Chrome

Vulnerable component: Google Chrome

CVE-ID: CVE-2022-2856

CVSSv3 score: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:H/RL:O/RC:C

CWE-ID: CWE-20 - Improper Input Validation

Description:

The vulnerability allows a remote attacker to execute arbitrary code on the target system.

The vulnerability exists due to improper input validation in Intents component in Google Chrome. A remote attacker can trick the victim to open a specially crafted web page and execute arbitrary code on the target system.

Successful exploitation of this vulnerability may result in complete compromise of vulnerable system.

Note, the vulnerability is being actively exploited in the wild.

External links:

https://chromereleases.googleblog.com/2022/08/stable-channel-update-for-desktop_16.html