Zero-day vulnerability in Google Chrome

Out-of-bounds write
CVE-2021-30632

Vulnerability details

Advisory: SB2021091401 - Multiple vulnerabilities in Google Chrome

Vulnerable component: Google Chrome

CVE-ID: CVE-2021-30632

CVSSv3 score: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H/E:H/RL:O/RC:C

CWE-ID: CWE-787 - Out-of-bounds Write

Description:

The vulnerability allows a remote attacker to compromise vulnerable system.

The vulnerability exists due to a boundary error when processing untrusted HTML content in V8. A remote attacker can create a specially crafted web page, trick the victim into opening it, trigger out-of-bounds write and execute arbitrary code on the target system.

Note, the vulnerability is being actively exploited in-the-wild.

External links:

https://chromereleases.googleblog.com/2021/09/stable-channel-update-for-desktop.html