Zero-day Vulnerability Database

Change view:

Zero-day vulnerabilities discovered: 1

Remote code execution when handling ZIP files in Lhaz
CVE-2007-4428

Buffer overflow

The vulnerability allows a remote user to execute arbitrary code on the target system.

The vulnerability exists due to boundary error when processing ZIP files. A remote attacker can create a specially crafted .zip archive, trick the victim into opening it, cause buffer overflow and execute arbitrary code with privileges of the current user.

Successful exploitation of the vulnerability results in compromise of vulnerable system.

Note: this vulnerability is being actively exploited.

Software: Lhaz

Known/fameous malware:

Exploit-LHAZ.a